cliccontactcontact

Excel - Libre Office Calc

 calc 99223 excel Qu'est-ce qu'un tableur ?
Comme toute application informatique, un tableur permet de saisir des données, de faire des traitements sur ces données et de les afficher. Les originalités du tableur sont l'organisation des données et les fonctionnalités de haut niveau mises à disposition de l'utilisateur. Le tableur est très adapté pour manipuler des chiffres, des listes, pour effectuer des calculs, des statistiques. Il est utilisé dans les entreprises à des fins de secrétariat, mais aussi comme outil de direction important pour l'aide à la décision. Relié à des bases de données, il permet d'extraire puis de représenter avantageusement des informations, d'effectuer des synthèses, des bilans et des simulations qui serviront de bases aux décideurs.

Organisation
Les données (du texte, des nombres, des dates,...) sont stockées dans des cellules. Chaque cellule se trouve à l'intersection d'une ligne et d'une colonne dans une feuille de calcul. Un classeur est un ensemble de feuilles de calcul.

Une première approche des références
Chaque élément, classeur, feuille de calcul, ligne, colonne, cellule est désigné par sa référence. La référence permet d'identifier précisément et sans ambiguïté un élément. Par exemple, les lignes portent des numéros comme 1,2,3..., les colonnes portent des lettres A,B,C,... et les cellules sont référencées comme à la bataille navale A1, B6, D3,...

La notion de référence est primordiale dans le tableur. Elle est la base de l'élaboration de formules qui effectuent des calculs. On a la possibilité de nommer par un nom clair une ou des cellules et de remplacer ainsi la notation << bataille navale >> assez illisible.

Valeurs, formules, fonctions et formats
Chaque cellule peut contenir une valeur. Cette valeur est soit saisie directement par l'utilisateur ou est le résultat d'un calcul exprimé par une formule. Une valeur possède un type et est affichée sous un format.
Les formules
sont des expressions qui sont évaluées par le tableur et retournent un résultat. Exemple "=SOMME(A1:A3)
Les formats
sont les attributs des cellules qui permettent de présenter lisiblement les valeurs. On peut citer par exemple, les formats de date, d'heure, monétaires, pourcentage, mais aussi gras, souligné, italique, ... Il faut remarquer que l'affichage du contenu d'une cellule peut être différent de la valeur contenue dans cette cellule.

excel basesexcel fonction excel complet excel asca