Support Fonction ET

 

Les conditions posées dans le test de la fonction SI() seront multiples et pour que la réponse aux conditions soit "VRAI", il faudra quelles se vérifient toutes.
Voici sa syntaxe :
=SI(ET(Cond1;Cond2;...;CondN);action à réaliser si les N conditions sont satisfaites;action à réaliser si au moins une des conditions n'est pas satisfaite)
Exemple : On désire attribuer une prime de fin d'année de 1000€ aux coureurs qui remplissent les 2 conditions suivantes :
Etre top10
ET
avoir gangé 2 courses au moins.
Les coureurs sont répertoriés dans le tableau ci-dessous.

fonction-et

On crée une colonne prime et on saisi dans cette colonne la formule suivante :

 =SI(ET(B2="top10";C2>=2);2000;0)

fonction-et-demo