Cette fonction vous permet d'additionner plusieurs cellules en fonction d'un critère.
Syntaxe :
=SOMME.SI(plage;critère;somme_plage)
*plage est la plage de cellule contenant le critère à retenir
*critère est LE critère à retenir (chiffre ou texte)
*somme_plage est la plage de cellule où se trouvent les nombres à additionner.


Exemple : Dans la colonne A on a des valeurs. En colonne B, on a indiqué "Foot" ou "Trail".
On voudrait obtenir le total des nombres de la colonne A auxquels correspondent le mot "Trail" en colonne B.
En A7 écrivez la formule suivante :
=SOMME.SI(B1:B6;"trail";A1:A6)
Le résultat donne : 66

exemple-somme-si

Copyright © 2015. All Rights Reserved.